Connect.uipath.com is unavailable
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 11:58 UTC
Monitoring
The site is backup from last 20 mins. There was a DNS issue with connect.uipath.com. Host resolution was working intermittently from few locations.
Posted Nov 25, 2020 - 11:47 UTC
Update
No new updates for the moment. We are still working on this, we will report back soon.
Posted Nov 25, 2020 - 11:00 UTC
Investigating
connect.uipath.com is down. We are working on this.
Posted Nov 25, 2020 - 10:09 UTC
This incident affected: Marketplace.