Multiple services impacted in US and GXP region
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 14:35 UTC
Update
Insights service is back to healthy state.
Thanks for your patience and understanding.
Posted Apr 04, 2024 - 14:02 UTC
Monitoring
ProcessMining is stable.
Our technical team is working diligently to restore Insights service as quickly as possible.
Posted Apr 04, 2024 - 13:01 UTC
Update
AI Center is stable.
Our technical team is working diligently to restore ProcessMining and Insights service as quickly as possible.
Posted Apr 04, 2024 - 12:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 04, 2024 - 12:18 UTC
Update
AI Center, ProcessMining and Insights service are down due to a backend database failure.

Our technical team is working diligently to restore services as quickly as possible.
Posted Apr 04, 2024 - 12:18 UTC
Update
ProcessMining along with Insights service is down due to a backend database failure.

Our technical team is working diligently to restore services as quickly as possible.
Posted Apr 04, 2024 - 11:50 UTC
Update
Our technical team is working diligently to restore service as quickly as possible.

We will provide regular updates on our progress towards resolution. Your patience and understanding during this time are greatly appreciated.
Posted Apr 04, 2024 - 10:38 UTC
Identified
Our insights service is down in US and GXP due to a backend database failure.
Posted Apr 04, 2024 - 10:35 UTC
This incident affected: AI Center, Insights, and Process Mining.