About This Site

Welcome to our status page. If you are looking for help, please check our documentation guides or contact us on our community forum. All products listed below have a target availability of 99.9%.

Current UiPath Status

All Systems Operational

Autopilot for Developers and other services [CommunicationsMining, UI Activities, ClipboardAI, GenAI Activity Pack] are experiencing degraded performance in the Europe region

Incident Report for UiPath

Resolved

Issue should be resolved now.
Posted Feb 12, 2025 - 15:48 UTC

Update

We have narrowed down the issue and working on implementing the fix
Posted Feb 12, 2025 - 15:41 UTC

Investigating

We believe this issue is linked to a third-party service and are actively working with them on a resolution.
Posted Feb 12, 2025 - 15:00 UTC
This incident affected: European Union (IXP, Serverless Robots, Studio Web).