Insights Portal Outage for Europe customers

Incident Report for UiPath

Resolved

This incident has been resolved.
Posted Jul 06, 2023 - 01:22 UTC

Update

We are continuing to monitor the issue
Posted Jul 05, 2023 - 17:26 UTC

Identified

Insights Portal is having issues due to a third party dependency. Only customers in Europe region are impacted due to this incident.
Posted Jul 05, 2023 - 16:37 UTC
This incident affected: Insights.