Automation cloud customers can not receive emails
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Sep 08, 2022 - 19:53 UTC
Monitoring
The issue has been mitigated. The root cause is that the send grid account was suspended by our vendor in error.
Posted Sep 08, 2022 - 19:43 UTC
Identified
We have identified the issue, and are working with our vendor to resolve it.
Posted Sep 08, 2022 - 19:32 UTC
Investigating
There is an ongoing issue with transactional emails where emails for forgot password, new organization creation or any emails from Automation cloud are failing, we have found an issue with the email service provider and are working with the service provider. Will post further updates
Posted Sep 08, 2022 - 18:15 UTC
This incident affected: Automation Cloud and Orchestrator.