Apps Degraded Performance in Australia Region

Incident Report for UiPath

Resolved

Between September 9th, 12:10 PM and 2:00 PM UTC, applications experienced a temporary disruption affecting VB apps and image upload/download functionality in some legacy systems. The issue has been resolved, and all functionalities are now working as expected.
Posted Sep 09, 2025 - 14:35 UTC

Investigating

Between September 9th, 12:10 PM and 2:00 PM UTC, applications experienced a temporary disruption affecting VB apps and image upload/download functionality in some legacy systems. The issue has been resolved, and all functionalities are now working as expected.
Posted Sep 09, 2025 - 14:34 UTC
This incident affected: Apps.