About This Site

Welcome to our status page. If you are looking for help, please check our documentation guides or contact us on our community forum. All products listed below have a target availability of 99.9%.

Current UiPath Status

All Systems Operational

Insights is experiencing downtime in all regions except JP, SEA, AU and UK

Incident Report for UiPath

Resolved

Insights was unavailable due to a third-party dependency outage. The issue lasted from around 11:30 PM UTC on 3/25/2025 and was automatically restored around 12:20 AM UTC on 3/26/2025. Determining the root cause requires further communication with the third-party provider.
Posted Mar 26, 2025 - 01:48 UTC

Monitoring

Looker is back online and Insights has been restored. We will continue to monitor this event.
Posted Mar 26, 2025 - 00:25 UTC

Investigating

Insights is experiencing downtime because Looker has outage across several regions, all regions are down except JP, SEA, AU and UK.
Posted Mar 26, 2025 - 00:01 UTC
This incident affected: European Union (Insights).