Intermittent Login Issues with Automation Hub
Incident Report for UiPath
Resolved
This indent has been resolved. The issue is due to the "Intermittent Connectivity Issue" of Cloudflare, started from Jun 20, 2024 - 18:25 UTC, resolved by Jun 20, 2024 - 20:15 UTC.
Posted Jun 20, 2024 - 20:57 UTC
Investigating
We're currently investigating intermittent login issues with Automation Hub in all regions. We are investigating the issue.
Posted Jun 20, 2024 - 19:59 UTC
This incident affected: Automation Hub.