issues with Maestro Tasks integration

Incident Report for UiPath

Resolved

This incident has been resolved.
Posted Apr 29, 2025 - 21:11 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 29, 2025 - 20:16 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 29, 2025 - 19:11 UTC

Update

We are continue to monitor the mitigation while we work on a permanent fix
Posted Apr 29, 2025 - 17:50 UTC

Monitoring

The issue has been mitigated and there should be no further impact.
Posted Apr 29, 2025 - 16:25 UTC

Investigating

We are aware of issues with the Maestro Tasks integration, and are investigating
Posted Apr 29, 2025 - 16:13 UTC
This incident affected: Agentic Orchestration.