AiFabric - New Skills and Trainings deployments are impacted.
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Sep 04, 2020 - 08:10 UTC
Monitoring
We found the issue and applied mitigation. New Skills and training deployments should go through now. We are monitoring them closely.
Posted Sep 04, 2020 - 07:39 UTC
Investigating
AiFabric - New Skill and Training deployments are impacted. Existing skills and trainings will continue to run without any impact.
Posted Sep 04, 2020 - 06:10 UTC
This incident affected: AI Fabric.