Test Manager of Automation cloud has intermittently connection issues in a few regions
Incident Report for UiPath
Resolved
The service has been recovered. We observed SQL connection issues in US, Europe, Japan and Canada regions. We are still investigating why the SQL connection had problem in those regions.
Posted Aug 27, 2023 - 20:31 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 27, 2023 - 20:27 UTC
Monitoring
The service has recovered as we are still investigating the root cause.
Posted Aug 27, 2023 - 20:01 UTC
Investigating
We are experiencing issues connecting to the Test Manager service intermittently in some regions, including US, Canada, Europe and Japan
Posted Aug 27, 2023 - 19:04 UTC
This incident affected: Test Manager.