Orchestrator authentication issues across all regions
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Nov 01, 2024 - 10:41 UTC
Monitoring
We've identified a potential root cause and applied a fix. Our team is actively monitoring the system to confirm stability. Further updates will follow based on observed results.
Posted Nov 01, 2024 - 10:38 UTC
Investigating
Some customers that are using external apps to authenticate against Orchestrator APIs might encounter an "Invalid authentication token" exception. Currently there's no work-around for this issue and we continue to investigate it.
Posted Nov 01, 2024 - 09:27 UTC
This incident affected: Orchestrator.