About This Site

Welcome to our status page. If you are looking for help, please check our documentation guides or contact us on our community forum. All products listed below have a target availability of 99.9%.

Current UiPath Status

All Systems Operational

Modern projects facing issues in Document Understanding for GXP (US Delayed Ring) and Europe community customers

Incident Report for UiPath

Resolved

This incident has been resolved.
Posted Feb 11, 2025 - 13:14 UTC

Monitoring

A fix has been deployed, and we are currently monitoring the results.
Posted Feb 11, 2025 - 12:33 UTC

Identified

We are actively working to resolve the issue.
Posted Feb 11, 2025 - 11:57 UTC
This incident affected: European Union (Document Understanding).