Package download from our 3rd party feed sources are degraded
Incident Report for UiPath
Resolved
Issue has been resolved by Azure Devops. More details here: https://status.dev.azure.com/_event/410140881
Posted Jul 28, 2023 - 17:33 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 28, 2023 - 12:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 28, 2023 - 12:31 UTC
Update
The MyGet feed source is operational now.
However, the package downloads from Azure DevOps feed source are still failing intermittently. Customers can try perform the retry operation as a workaround for now.
Posted Jul 28, 2023 - 12:24 UTC
Update
We are facing intermittent issues with package download from our other 3rd party feed sources along with MyGet. We are currently following up with our service providers to restore the services as soon as possible.

The latest status on the third party providers can be found at:
https://status.myget.org/
https://status.dev.azure.com/_event/410140881

For StudioWeb, only the developments using new packages & libraries which aren't already cached locally will be impacted.
Posted Jul 28, 2023 - 12:06 UTC
Update
MyGet services in few locations have recovered. Latest updates can be found for this at https://status.myget.org/
Posted Jul 27, 2023 - 13:16 UTC
Update
The MyGet feeds are still down. Users can refer to the following document to manage activity packages sources in their system.
https://docs.uipath.com/studio/standalone/2023.4/user-guide/managing-activities-packages#managing-packages
Posted Jul 26, 2023 - 19:37 UTC
Update
The MyGet feeds are still down. Users can refer to the following document to manage activity packages sources in their system.
https://docs.uipath.com/studio/standalone/2023.4/user-guide/managing-activities-packages#managing-packages
Posted Jul 26, 2023 - 12:34 UTC
Update
Only automations running on Studio and Robot and have MyGet feed configured might experience an impact as follows:
- Robots installations running processes for the first time without having the activity packages & libraries cached locally or using an internal feed as backup.
- New Studio developments using new packages & libraries which aren’t already cached locally

To mitigate the issue, the following feed can be used as new activities packages source:
https://pkgs.dev.azure.com/uipath/Public.Feeds/_packaging/UiPath-Official/nuget/v3/index.json

Managing feeds related docs:
https://docs.uipath.com/studio/standalone/2023.4/user-guide/managing-activities-packages#managing-packages
Posted Jul 26, 2023 - 07:54 UTC
Identified
Our dependency system is down, due to which customers who are using MyGet to store their processes and the ones having dependencies hosted on MyGet are impacted due to this incident.
Posted Jul 26, 2023 - 05:47 UTC