Insights Dashboard service not available for customers in Canada region
Incident Report for UiPath
Resolved
This incident is resolved now. We will be working with our upstream service to avoid these issues in future.
Posted May 22, 2024 - 06:36 UTC
Monitoring
Our upstream service is operational now and Insights dashboards are also available now for our customers. We are keeping the system under monitoring for sometime and will provide further updates accordingly.
Posted May 22, 2024 - 06:03 UTC
Identified
Insights is experiencing an issue in Canada region, and the dashboard service is temporarily unavailable. This is due to an ongoing issue with one of our dependency service. Our engineers are actively working on it.
Posted May 22, 2024 - 05:55 UTC
This incident affected: Insights.