UiPath services impacted
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Mar 13, 2024 - 15:47 UTC
Monitoring
We have implemented a fix and all impacted services are back to operational state. We are carefully observing the services for any issue
Posted Mar 13, 2024 - 15:37 UTC
Investigating
Orchestrator, Apps and Solutions management services are impacted. We are gauging the extent of this impact and also working on a fast resolution of this issue.
Please bear with us while we resolve this and get services back to Operational.
Posted Mar 13, 2024 - 15:31 UTC
This incident affected: Orchestrator, Apps, and Solutions Management.