Automation cloud platform experiencing failed requests

Incident Report for UiPath

Resolved

This incident has been resolved.
Posted Jul 14, 2022 - 00:23 UTC

Investigating

We are currently investigating errors and timeouts in the US Orchestrator. Other regions appear to be unaffected.
Posted Jul 13, 2022 - 23:14 UTC
This incident affected: Orchestrator.