cloud.uipath.com is degraded
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Sep 22, 2024 - 22:52 UTC
Monitoring
We are currently seeing recovery across most regions and we are diligently monitoring the issue towards full functionality
Posted Sep 22, 2024 - 21:00 UTC
Update
we have identified the issue and are working toward the mitigation efforts
Posted Sep 22, 2024 - 20:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 22, 2024 - 20:48 UTC
Investigating
We are currently experiencing a degradation in service that may affect user experience. Our team is actively investigating the issue and working to restore full functionality as soon as possible
Posted Sep 22, 2024 - 20:38 UTC
This incident affected: Automation Cloud, Orchestrator, Automation Hub, AI Center, Action Center, Apps, Automation Ops, Computer Vision, Cloud Robots - VM, Customer Portal, Data Service, Documentation Portal, Document Understanding, Insights, Integration Service, Marketplace, Process Mining, Task Mining, Test Manager, Communications Mining, Serverless Robots, Studio Web, Solutions Management, and Context Grounding.