Customers using Microsoft SSO may not be able to sign in to Automation Cloud
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Mar 15, 2021 - 23:04 UTC
Update
Fix is being rolled out and hopefully issue should be mitigated around 3.17 PM PST (10.17 PM UTC)
Posted Mar 15, 2021 - 22:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 15, 2021 - 20:19 UTC
Investigating
A Microsoft AAD outage is causing our customers who use Microsoft sign in to receive an error. This is impacting both Enterprise and Community customers - https://status.azure.com/en-us/status
Posted Mar 15, 2021 - 20:18 UTC
This incident affected: Automation Cloud, Automation Hub, AI Center, Action Center, Apps, Automation Ops, Customer Portal, Data Service, and Marketplace.