Studio Web: Open and Create projects are not working for some customers in Japan and Australia region
Incident Report for UiPath
Resolved
There was version mismatch during a recent release on Japan and Australia instances. We have performed the deployment rollback to mitigate the issue and Open/Create project operations are working fine now.
Our engineers will be investigating this further to learn from and reduce the risk of potential recurrences. We apologize for the impact this had on our customers.
Posted Apr 26, 2024 - 14:35 UTC
Investigating
We are currently investigating this issue.
Posted Apr 26, 2024 - 14:08 UTC
This incident affected: Studio Web.