About This Site

Welcome to our status page. If you are looking for help, please check our documentation guides or contact us on our community forum. All products listed below have a target availability of 99.9%.

Current UiPath Status

All Systems Operational

Communications Mining UI Unavailable

Incident Report for UiPath

Resolved

This issue has been resolved.
Posted Apr 18, 2024 - 21:33 UTC

Monitoring

The fix has been applied and we are now monitoring to ensure full resolution.
Posted Apr 18, 2024 - 16:20 UTC

Identified

We have identified the issue and are applying a fix.
Posted Apr 18, 2024 - 15:57 UTC

Investigating

The Communications Mining UI is currently unavailable for some legacy Re:Infer customers accessing via standalone. We are currently investigating the issue.
Posted Apr 18, 2024 - 15:40 UTC
This incident affected: European Union (IXP).