Automation Hub is down in multiple regions
Incident Report for UiPath
Resolved
We have identified the issue to be with DNS resolution and fixed it, the issue must have affected only new signin's only.
All the users who logged in prior to this issue should not have faced any issues
Posted Oct 13, 2023 - 07:56 UTC
Investigating
Automation Hub is down in regions Canada, Japan, Singapore and Australia, we are investigating the reasons
Posted Oct 13, 2023 - 07:30 UTC
This incident affected: Automation Hub.