Orchestrator services are down in Europe for some of the customers
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Nov 10, 2023 - 11:05 UTC
Monitoring
Update:

On further analysis, we found that there was a small blip in Orchestrator service in Europe from 10:23 AM UTC to 10:24 AM UTC. There was no issue with robot connectivity.

This is due to the failover of one of our Azure dependencies.
Posted Nov 10, 2023 - 11:00 UTC
Identified
A subset of customers accessing Orchestrator services in Europe may experience connectivity issues. This issue impacts robot connectivity also.
Posted Nov 10, 2023 - 10:54 UTC
This incident affected: Orchestrator.