Some customers might be facing timeouts while loading the Automation Hub in West Europe region
Incident Report for UiPath
Resolved
The issue has been resolved.
Posted Jun 10, 2024 - 22:30 UTC
Monitoring
We are seeing decreasing timeouts and improvements in backend connectivity. We are monitoring.
Posted Jun 10, 2024 - 21:58 UTC
Investigating
We are currently investigating the issue
Posted Jun 10, 2024 - 21:46 UTC
This incident affected: Automation Hub.