Robot logs are delayed in Insights for NE region
Incident Report for UiPath
Resolved
The issue has been resolved. All the robot logs should now be real-time without any delays
Posted Dec 16, 2022 - 16:29 UTC
Identified
We are noticing some delays in robot logs being available and our team has currently identified the issue and is working on fixing it. This is affecting some customers in North Europe only.
Posted Dec 15, 2022 - 20:51 UTC
This incident affected: Insights.