Self-service license purchasing temporarily unavailable for Automation Cloud
Incident Report for UiPath
Resolved
This incident has been resolved,
Posted Sep 21, 2021 - 22:49 UTC
Identified
The issue has been identified and self-service license purchasing has temporarily been disabled while a resolution is in progress.
Posted Sep 21, 2021 - 15:53 UTC
This incident affected: Automation Cloud.