Issue with Enterprise Automation Cloud in North Europe

Incident Report for UiPath

Resolved

This incident has been resolved.
Posted Jul 06, 2021 - 07:22 UTC

Monitoring

Mitigation is applied and services are restored. We are monitoring it.
Posted Jul 06, 2021 - 07:08 UTC

Investigating

We are currently investigating the issue.
Posted Jul 06, 2021 - 06:59 UTC
This incident affected: Automation Cloud.