About This Site

Welcome to our status page. If you are looking for help, please check our documentation guides or contact us on our community forum. All products listed below have a target availability of 99.9%.

Current UiPath Status

All Systems Operational

Customers creating extraction validation tasks in Action Center using DocumentUnderstanding.IntelligentOCR activities can experience errors in US region.

Incident Report for UiPath

Resolved

We have rolled back the deployment and validated . Issue is resolved
Posted Mar 19, 2025 - 19:45 UTC

Identified

We believe the issue is caused due to deployment and we are planning to initiate the rollback.
Posted Mar 19, 2025 - 18:19 UTC
This incident affected: European Union (Document Understanding).