Automation Ops: Customers cannot create or edit IntegrationService policies in some regions
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 20:34 UTC
Monitoring
A fix has been implemented, but a broken version was cached on some CDN endpoints. Customers may still be served the affected version while the cache is purged.
Posted Nov 13, 2024 - 15:26 UTC
Investigating
We are currently investigating the issue where customers are unable to create or edit IntegrationService policies in Governance under Automation Ops
Posted Nov 13, 2024 - 11:35 UTC
This incident affected: Automation Ops.