About This Site

Welcome to our status page. If you are looking for help, please check our documentation guides or contact us on our community forum. All products listed below have a target availability of 99.9%.

Current UiPath Status

All Systems Operational

Intermittent failures and slowness in Japan region when opening the Apps...

Incident Report for UiPath

Resolved

The issue is has been resolved and we are actively monitoring the application.
Posted Jul 06, 2026 - 02:40 UTC

Investigating

We are investigating an issue affecting the Apps runtime in the Japan region. Impacted customers may see delayed load times or failures when attempting to open deployed Apps. We will provide updates as more information becomes available.
Posted Jul 06, 2026 - 01:53 UTC
This incident affected: Japan (Apps).