This Incident has been resolved. Thank you for your patience.
Posted Jun 18, 2025 - 07:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 18, 2025 - 06:28 UTC
Update
Deployment of the fix is currently in progress. Our engineering team is closely monitoring the rollout. Thank you for your continued patience. we will share another update soon.
Posted Jun 18, 2025 - 04:59 UTC
Update
A fix is in the final stages of deployment. Once complete, we will monitor the system closely. We’ll share another update shortly. Thank you for your continued patience.
Posted Jun 18, 2025 - 03:39 UTC
Update
A fix is currently being deployed. We will provide another update once the issue is fixed Thank you for your patience.
Posted Jun 18, 2025 - 02:24 UTC
Update
We are continuing to work on a fix for this issue
Posted Jun 17, 2025 - 23:15 UTC
Identified
Test Manager Assertion Screenshot functionality is not available. Issue has been identified and a fix is underway.