Intermittent connectivity issues affecting community and enterprise users in all regions
Incident Report for UiPath
Resolved
The incident has been resolved.
Posted May 12, 2021 - 18:18 UTC
Monitoring
A fix has been implemented. Automation Cloud is working for all customers now.
We will continue to monitor the service for another 30 minutes before we mark the issue as resolved.
Posted May 12, 2021 - 17:53 UTC
Identified
Auth0 issue is currently being investigated, please see https://status.auth0.com/incidents/f98ft2xzfj8q
Posted May 12, 2021 - 17:42 UTC
Investigating
We are currently investigating this issue.
Posted May 12, 2021 - 17:35 UTC
This incident affected: Automation Cloud, Automation Hub, AI Center, Marketplace, Action Center, Data Service, Apps, Customer Portal, Automation Ops, Task Mining, and Insights Cloud.