We are experiencing a delay in data ingestion for part of the customer in US region
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Nov 02, 2023 - 05:44 UTC
Update
Issue has been resolved. Service is back to operational state.
Posted Nov 02, 2023 - 05:44 UTC
Investigating
we are experiencing a delay in data ingestion for part of the customer in US region and are actively investigating the issue.
Posted Nov 01, 2023 - 20:32 UTC
This incident affected: Insights.