Audit Logs not accessible in Automation Cloud
Incident Report for UiPath
Resolved
The incident is resolved now and audit logs should be available fine in Automation Cloud. We will also keep the system under monitoring for some more time.
Posted Jun 27, 2023 - 15:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 27, 2023 - 13:38 UTC
Investigating
On accessing the Audit Logs in Automation Cloud, we are getting "backend not found" error. We're investigating the cause and will provide an update as soon as possible.
Posted Jun 27, 2023 - 12:27 UTC
This incident affected: Automation Cloud.