AutomationHub not accessible from multiple locations

Incident Report for UiPath

Resolved

The issue has been resolved.
Posted Jul 24, 2023 - 21:23 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 24, 2023 - 21:15 UTC

Monitoring

A fix has been applied and we are currently monitoring
Posted Jul 24, 2023 - 21:13 UTC

Investigating

AutomationHub not accessible from multiple locations. We are currently investigating
Posted Jul 24, 2023 - 21:00 UTC
This incident affected: Automation Hub.