Intermittent data loading issue in Insights for Automation Hub dashboards.
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Oct 01, 2024 - 20:17 UTC
Investigating
We are currently investigating an intermittent data loading issue in Insights for Automation Hub dashboards.
Posted Oct 01, 2024 - 18:04 UTC
This incident affected: Insights.