Skill deployments are taking time in AI Center in West Europe
Incident Report for UiPath
Resolved
Issue is resolved
Posted Nov 07, 2022 - 14:30 UTC
Monitoring
Skill deployments are working now
Posted Nov 07, 2022 - 14:09 UTC
Update
Issue is identified to be with AKS control plane, we are working on this
Posted Nov 07, 2022 - 13:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 07, 2022 - 13:23 UTC
This incident affected: AI Center.