Some workflows of Orchestrator and Serverless impacted due to MyGet unavailability

Incident Report for UiPath

Resolved

All systems are stable now. We are marking the incident resolved.
Posted Feb 15, 2023 - 11:48 UTC

Monitoring

The MyGet feeds are back up now and job execution flow is working fine as well. We are keeping the system under monitoring.
Posted Feb 15, 2023 - 10:36 UTC

Identified

The issue has been identified. The Job execution flows are currently impacted when resolving packages from myget. We are currently working on mitigating the incident from our end.

However, we are unable to provide a any ETA at the moment for the resolution, since the mitigation plan need to be thoroughly tested and implemented. We will keep you posted with the progress.
Posted Feb 15, 2023 - 09:51 UTC

Investigating

We are currently investigating this issue.
Posted Feb 15, 2023 - 09:15 UTC
This incident affected: Orchestrator and Serverless Robots.