Degraded Performance on Automation Cloud
Incident Report for UiPath
Resolved
This issue has been resolved. Network performance has been stable.
Posted Sep 23, 2023 - 02:58 UTC
Update
We are continuing to monitor the network performance
Posted Sep 22, 2023 - 16:56 UTC
Update
A fix has been applied at the dependent external vendor side and we are able to see improvements in the performance of Automation Cloud and Orchestrator. We will continue to monitor the status and provide further updates accordingly.
Posted Sep 22, 2023 - 06:02 UTC
Monitoring
Due to a network performance issues on a dependent external vendor, performance on Automation Cloud and Orchestrator has been degraded. We are actively monitoring.
Posted Sep 22, 2023 - 00:17 UTC
Investigating
Due to a network performance issues on a dependent external vendor, performance on Automation Cloud and Orchestrator has been degraded. We are actively monitoring.
Posted Sep 22, 2023 - 00:16 UTC
This incident affected: Automation Cloud and Orchestrator.