Issues with Community and Enterprise Automation Cloud services in all regions.
Incident Report for UiPath
Resolved
Services are working fine.
Posted Jul 21, 2021 - 08:10 UTC
Monitoring
Services are back up in all regions. We are monitoring actively.
Posted Jul 21, 2021 - 07:43 UTC
Investigating
Issues with Enterprise Automation Cloud service in Australia, Japan, Europe regions and Community Automation Cloud Service. Our team is investigating.
Posted Jul 21, 2021 - 07:18 UTC
This incident affected: Automation Cloud.