OCR on Document-Understanding down in Europe region
Incident Report for UiPath
Resolved
The issue has been resolved now. The recent OCR application deployment failed due to an infrastructure issue, which unexpectedly brought down the application. We have restored the services back now and will apply the preventive measures to avoid this in future. Thanks!
Posted Sep 24, 2021 - 07:55 UTC
Monitoring
The fix has been implemented and we are monitoring the services.
Posted Sep 24, 2021 - 07:42 UTC
Identified
The issue has been identified and we are working on the fix.
Posted Sep 24, 2021 - 06:53 UTC
Investigating
We’re experiencing issues with our OCR component of Document-Understanding in Europe region. Our team is actively working to resolve this.
Posted Sep 24, 2021 - 06:40 UTC
This incident affected: Document Understanding.