Automation Cloud Partial Degradation in Europe, Japan, UK, India regions
Incident Report for UiPath
Resolved
Our dependent system has stabilised, and we've confirmed that our applications are functioning properly. As a result, we are now closing this incident.
Posted Sep 16, 2024 - 10:52 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 16, 2024 - 06:54 UTC
Monitoring
The impact has been mitigated, and we are actively monitoring to confirm there is no further impact.
Posted Sep 16, 2024 - 06:22 UTC
Investigating
Some of our Automation Cloud Services in Europe, UK, India, Canada, Singapore and Japan are currently affected by an external vendor dependency outage. Our team is actively investigating the issue and working closely with the vendor to expedite a resolution. We will provide updates as soon as more information becomes available.
Posted Sep 16, 2024 - 05:43 UTC
This incident affected: Automation Cloud, Orchestrator, Automation Hub, AI Center, Action Center, Apps, Cloud Robots - VM, Data Service, Document Understanding, Insights, Integration Service, Process Mining, Test Manager, Serverless Robots, and Solutions Management.