Intermittent connectivity issues affecting community and enterprise users in North Europe region
Incident Report for UiPath
Resolved
Issue is resolved. If you ran into an issue with tenant creation during this time window please retry the operation.
Posted Mar 19, 2021 - 03:11 UTC
Monitoring
The underlying root cause is an ongoing outage in Azure Key Vault, but we no longer observe the intermittent tenant creation or navigation issues at this time. We are actively monitoring the situation
Posted Mar 19, 2021 - 02:33 UTC
Update
We are continuing to investigate this issue.
Posted Mar 19, 2021 - 01:48 UTC
Investigating
Intermittent connectivity issues affecting community and enterprise users in North Europe region
Posted Mar 19, 2021 - 01:48 UTC
This incident affected: Automation Cloud.