About This Site

Welcome to our status page. If you are looking for help, please check our documentation guides or contact us on our community forum. All products listed below have a target availability of 99.9%.

Current UiPath Status

All Systems Operational

Skill Deployment and Pipeline Run failures - 22.1.x DU Models only

Incident Report for UiPath

Resolved

Fix is rolled out to EU and Australia regions also.
Posted Mar 25, 2022 - 09:12 UTC

Update

Fix is rolled out to Japan and Canada regions
Posted Mar 25, 2022 - 08:48 UTC

Update

Fix is rolled out to US region.
Posted Mar 25, 2022 - 07:44 UTC

Update

Fix is rolled out to Singapore region.
Posted Mar 25, 2022 - 06:20 UTC

Update

Necessary code changes are made and we are in the process of rolling out fix to all regions.
Posted Mar 25, 2022 - 05:56 UTC

Identified

We have identified the issue and working on the fix.
Posted Mar 25, 2022 - 03:18 UTC

Update

We are continuing to investigate this issue.
Posted Mar 25, 2022 - 02:40 UTC

Investigating

There may be some intermittent skill deployment and pipeline run failures and our team is investigating the same.
Posted Mar 25, 2022 - 02:30 UTC
This incident affected: European Union (AI Center).