Compute Vision services in Europe are down

Incident Report for UiPath

Resolved

This incident has been resolved.
Posted Sep 27, 2021 - 15:37 UTC

Monitoring

We have identified and fixed the issue. We are monitoring.
Posted Sep 27, 2021 - 15:26 UTC

Investigating

We are currently investigating the issue
Posted Sep 27, 2021 - 15:03 UTC
This incident affected: Computer Vision.