AIFabric - ML Skill Predictions are failing
Incident Report for UiPath
Resolved
This issue is fixed.
Posted Oct 15, 2020 - 06:16 UTC
Monitoring
The issue has been fixed and predictions are working fine.
Posted Oct 15, 2020 - 05:35 UTC
Investigating
Hi All,

We noticed an issue with ML skill predictions. We are working on this. We will keep you updated.
Posted Oct 15, 2020 - 04:29 UTC
This incident affected: AI Center.