LogExport delayed for some North Europe customer's.
Incident Report for UiPath
Resolved
We are actively monitoring performance, but some customers may still experience small delays exporting logs. The team will continue working with support to improve performance.
Posted Mar 13, 2024 - 23:23 UTC
Update
We are continuing to work on the fix with the Microsoft support team. Some customers will continue to experience delays with their log exports. We will post updates as they become available.
Posted Mar 13, 2024 - 20:37 UTC
Update
We are working on the fix with the microsoft support team.
Posted Mar 13, 2024 - 14:20 UTC
Investigating
We are currently investigating the issue.
Posted Mar 13, 2024 - 13:23 UTC
This incident affected: Insights.