Performance issue with Automation Cloud in Europe Geo
Incident Report for UiPath
Resolved
The issue was found to be at backend compute instances which is currently resolved now. Thank you for your cooperation in this.
Posted Apr 14, 2023 - 05:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2023 - 18:31 UTC
Investigating
We are seeing some intermittent performance issue at Automation Cloud side for customers in Europe geo. This can cause a small number of failures in different workflows. However, the retries should work as it is not consistent. We are currently investigating the issue and will provide further updates soon.
Posted Apr 13, 2023 - 15:57 UTC
This incident affected: Automation Cloud.