Document Understanding degraded in East US

Incident Report for UiPath

Resolved

The issue impacting the digitization capabilities in Document Understanding got fully resolved. The system is now stable, and all services are operating as expected.

We sincerely apologize for any inconvenience this may have caused and appreciate your patience and understanding as we worked to resolve the issue. Thank you for your support.
Posted Mar 03, 2025 - 12:13 UTC

Monitoring

We were made aware by our internal monitoring systems about an increased load that impacted the digitization capabilities in Document Understanding. We have mitigated the issue and are keeping a close eye on the situation
Posted Feb 28, 2025 - 16:02 UTC
This incident affected: Document Understanding.