About This Site

Welcome to our status page. If you are looking for help, please check our documentation guides or contact us on our community forum. All products listed below have a target availability of 99.9%.

Current UiPath Status

All Systems Operational

Intermittent login issues while launching the orchestrator in automation cloud

Incident Report for UiPath

Resolved

Incident has been resolved
Posted Jul 07, 2021 - 04:08 UTC

Monitoring

We have mitigated the issue and are currently monitoring the service
Posted Jul 07, 2021 - 03:59 UTC

Update

At this time we are noticing that some enterprise customers in North Europe are running into issue.
Posted Jul 07, 2021 - 03:52 UTC

Update

We are continuing to investigate the issue.
Posted Jul 07, 2021 - 03:08 UTC

Investigating

Intermittent login issues while launching the orchestrator in automation cloud. We are currently investigating the issue.
Posted Jul 07, 2021 - 02:23 UTC
This incident affected: European Union (Automation Cloud).